PDA

View Full Version : New TviX Beta: 4100/5100 V 1.7.7


Hi-Jack
14-05-09, 11:26
Changes from 1.7.5
1. Fixed some of folders and files are not shown.
2. Fixed DTV tuner detection and scan problem.
3. Fixed system reboot after playing the last file of the folder.
4. Fixed pictures are not played when played through playlist.
5. Fixed AVI/MKV stuttering problem.
6. Fixed minor UI bug

Known issue.
FTP may stop when upload/download.
DTS decoding is not supported. Only pass-through works.
Some JPEG files are not shown correctly.

http://demod.dvico.com/preRelease/tvix_M-x100_1.7.11.zip

d3rd3vil
14-05-09, 12:10
Hehe well then lets try this one....I'm sure I cant use it either because of the Toshiba LCD bug :(

Nope, still doesn't work of course ....

valente274
14-05-09, 14:06
I don't understand. Version 1.7.7? But we have already version 1.7.9!

I've noticed that the link refers to a version 1.7.11.

If it's really version 1.7.11, why change log is exactly the same as before? I mean, there was no changes from 1.7.7 (or 1.7.9) to 1.7.11!

Please hi-jack, can you clarify this? Thanks

porkepik
14-05-09, 14:31
the 1.7.11 has one line added in the changelog ;)

-> 5. Fixed AVI/MKV stuttering problem.

roddox
15-05-09, 00:53
I'm still testing 1.7.11 but I note that the long pauses when launching xvid/dvix etc files and when using the goto function are now gone.

I'd still like to see the next/previous zoom and scroll functions fixed for slideshow.
Other than that the major remaining issues are listed as known problems in the release notes, IMHO.

koningleo
15-05-09, 09:33
The new beta firmwares still have the problem of the hdmi shifting picture on my panasonic plasma.
I tought there was an update in the hdmi driver from sigma? Is this issue going to be resolved? Other than that, the firmware is OK (if I use component that is)

Flipper
15-05-09, 18:37
Hi guys,

I`ve made a short test of 1.7.11. All my Iso`s don`t work no more.

valente274
15-05-09, 23:53
Made some tests. Found that 1.7.11 can't play none of this sound filesover HDMI:

General
Format : Wave
File size : 1.33 MiB
Duration : 3mn 18s
Overall bit rate : 56.0 Kbps

Audio
Format : MPEG Audio
Format version : Version 2
Format profile : Layer 3
Codec ID : 55
Codec ID/Hint : MP3
Bit rate mode : Constant
Bit rate : 56.0 Kbps
Channel(s) : 2 channels
Sampling rate : 24.0 KHz
Resolution : 16 bits
Alignment : Split accross interleaves
------------------------------------------------------------
General
Format : Wave
File size : 1.03 MiB
Duration : 2mn 15s
Overall bit rate : 64.0 Kbps

Audio
Format : PCM
Codec ID : 1
Codec ID/Hint : Microsoft
Bit rate : 64.0 Kbps
Channel(s) : 1 channel
Sampling rate : 8 000 Hz
Resolution : 8 bits
Alignment : Split accross interleaves
-----------------------------------------------------------
General
Format : Wave
File size : 334 KiB
Duration : 15s 504ms
Overall bit rate : 176.4 Kbps

Audio
Format : PCM
Codec ID : 1
Codec ID/Hint : Microsoft
Bit rate : 176.4 Kbps
Channel(s) : 1 channel
Sampling rate : 22.05 KHz
Resolution : 8 bits
Alignment : Split accross interleaves
---------------------------------------------------------------
General
Format : Wave
File size : 657 KiB
Duration : 30s 505ms
Overall bit rate : 176.4 Kbps

Audio
Format : PCM
Codec ID : 1
Codec ID/Hint : Microsoft
Bit rate : 176.4 Kbps
Channel(s) : 1 channel
Sampling rate : 22.05 KHz
Resolution : 8 bits
Alignment : Split accross interleaves

valente274
15-05-09, 23:57
It Would be cool to add the possibility to change the TV type on the fly...

It's so boring have to stop the movie, choose Setup, select 16:9 or 4:3, Apply, Saving settings, Exit, Saving Settings, again...!

roddox
16-05-09, 08:21
Can confirm I have the audio files over hdmi issue (I tried with a selection of WAV files). All my iso's are working fine though.

d3rd3vil
23-05-09, 17:03
Ok my next problem is AutoEDID cant hold the resolution :(

When I select 1080i and after that the AutoEDIT function, 1080i is still active! But after I've restarted the Dvico 5100, its down to 476 or sth. :(

In the main folder there is a file called: "AutoEDID failed"

So what can I do plz? :)

MrBungle
26-05-09, 13:42
Problem found on 1.7.11 - no audio files on WMV files. I am using digital out (optical). They worked on earlier versions (1.4.52-).

MrBungle
28-05-09, 09:36
The broken FTP must be fixed immediately. I have to go back to 1.4.52 for working FTP. This means no more testing on the new version.

bigstrand
28-05-09, 11:02
- Fix audio does not output through HDMI if the audio sampling rate is lower than 32Khz.

OMG!!! its memmorable day, I need a special entry in my personal diary to commemorate it!! I think I am going to cry... I am moved... really I am
After 2 years I can now (subject to final confiramtion) remove my temporary fix!!! I love you dvico!!

BTW When first I lodged that issue with Dvico Support they replied that low bitrate audio files are not suported by HDMI specification. I still have a copy of that email!!!

valente274
29-05-09, 16:47
More than two weeks since last beta release! why we can't evaluate the progress until an official release!

Does this means that Dvico left behind x100 again? If they really are working on it, they should have some progress now! So many bugs were posted here! i don't believe that none of them have been fixed yet.

valente274
02-06-09, 14:36
OK. Can't test anymore this FW (1.7.11). No decent FTP and no DTS over HDMI are major problems for me.

hbuel
16-06-09, 16:10
On my tvix FW 1.7.11 DTS is correctly transmitted to my receiver via HDMI.

I just upgraded from 1.4.52 to 1.7.11 and it seems everything's working correctly (for me) - but I didn't. Although I never used FTP - its simply to slow compared to USB.

Arena77
18-06-09, 22:42
On my tvix FW 1.7.11 DTS is correctly transmitted to my receiver via HDMI.

I just upgraded from 1.4.52 to 1.7.11 and it seems everything's working correctly (for me) - but I didn't. Although I never used FTP - its simply to slow compared to USB.


Strange? dts is not working here Im using FW 1.7.11

I hope they fix it soon

valente274
19-06-09, 15:52
On my tvix FW 1.7.11 DTS is correctly transmitted to my receiver via HDMI.

I just upgraded from 1.4.52 to 1.7.11 and it seems everything's working correctly (for me) - but I didn't. Although I never used FTP - its simply to slow compared to USB.


Strange? dts is not working here Im using FW 1.7.11

I hope they fix it soon

You should know there's no "soon" to those swindlers from Dvico.

Almost three years later and we still don't have all announced features in one FW! They clearly don't care about us. They just want our money!

After the Sigma chip reached it's end life i will don't need anymore any updates from those swindlers. Shame on you Dvico! :evil:

Arena77
26-06-09, 23:24
Where is the new firmware? I want to hear dts sound, and watch movies in Iso without problem?????????????

Soopa_VEXED
06-07-09, 15:33
Is there any danger of a proper firmware release any time soon?

We've been waiting forever for this!

boekhour
14-07-09, 19:41
After two years of frustration, bugs, random reboots, freezes I've thrown my 4100 out of the Window. I'm very lucky it's broken now so I can buy another player. Paid 400 euros for it and I lost my patience after 4 reboots within 10 minutes with just playing a normal ripped dvd.

Lutsres there at dvico, not able to make a descent piece of equipment. I'll never buy a Tvix again.

bigstrand
14-10-09, 12:42
Out of sight out of mind
This seems to becoming Hi-Jack's motto in diminishing every effort to put pressure on DVICO for quicker bug fixing. The 4100-5100 models have fallen now into anonymous category of "other Dvico Players" suggesting obsolete unworthy junk.
My wife is killing me as she wants DTF back and she does not understand the line:
Honey, I could fix sound issue in some of your favorite movies but I would have to use that ugly cable which you hate to connect the box with TV.
bad bad dvico....

canuck88
17-10-09, 19:40
Just my 2 cents - I've had my 4100 for 2 years now, and I have no problems. Period. No issues with MKV, ISO, etc etc. Not sure whether it's the build of the unit I have, or the fact that I don't upgrade firmware's. Ever. It worked so why mess with it? I think part of the problem lies in the constant firmware updates that many people try.... I think it may actually make things worse on these boxes.

valente274
03-11-09, 23:44
Out of sight out of mind
This seems to becoming Hi-Jack's motto in diminishing every effort to put pressure on DVICO for quicker bug fixing. The 4100-5100 models have fallen now into anonymous category of "other Dvico Players" suggesting obsolete unworthy junk.
My wife is killing me as she wants DTF back and she does not understand the line:
Honey, I could fix sound issue in some of your favorite movies but I would have to use that ugly cable which you hate to connect the box with TV.
bad bad dvico....

I was reading the last posts on this thread. It seems everybody is upset with Dvico. And, "bigstrand", you're absolutely right: "Out of sight out of mind". Definitely, MPC is not helping 4100 users. They only talk about newer models, and if we claim, the answer is always to remember they can ban you. :(

Now we (4100 users) don't have rights anymore!

For MPC, Dvico is a great company now.

Please, Hi-Jack, you're not helping. That's not fair. "Out of sight out of mind".

We are not claiming anything new. Just advertised features in a unique FW. That's it!

Please MPC, help us instead of saying everyday: "Well done Dvico!"

"Well done" for new features... What you say about advertised features never implemented three years later? Please tell me what you, MPC, call this... Tell me! That's not fair!

(It seems easy, I mean, Dvico just have to give back DTS downmix and FTP, without brake anything in 1.7.15).

Surely I'll be banned after this post. No problem, I don't need this forum anymore. There's nothing to discuss here. Just people claiming!

cooknl
09-11-09, 12:37
I was reading the last posts on this thread. It seems everybody is upset with Dvico. And, "bigstrand", you're absolutely right: "Out of sight out of mind". Definitely, MPC is not helping 4100 users. They only talk about newer models, and if we claim, the answer is always to remember they can ban you. :(

Now we (4100 users) don't have rights anymore!

For MPC, Dvico is a great company now.

Please, Hi-Jack, you're not helping. That's not fair. "Out of sight out of mind".

We are not claiming anything new. Just advertised features in a unique FW. That's it!

Please MPC, help us instead of saying everyday: "Well done Dvico!"

"Well done" for new features... What you say about advertised features never implemented three years later? Please tell me what you, MPC, call this... Tell me! That's not fair!

(It seems easy, I mean, Dvico just have to give back DTS downmix and FTP, without brake anything in 1.7.15).

Surely I'll be banned after this post. No problem, I don't need this forum anymore. There's nothing to discuss here. Just people claiming!
Wow, you are mad arent you!!! well i dont blame you, I have had my 4100 1 year and 2 months and its not doing the dts ans iso and ftp either.
You know I think that dvico and HI-Jack both feel that the working ok version 1.4.52 is good enough we dont need the extra stuff to work or do we need to watch the 264 files properly, nor do we need to have the iso stuff working, and why have the FTP working right if we canb have the usb plug .

Gee its all nonsense what we complain about........Yeah this above is the feelintg I get from MPC HI-JACK and Divco.
So what do we do now??
I dont know of any way to FORCE these people to live up to their ads and specs, because suits to a foreign country dont have any effect.

What you say dvico are you gonna leave us hanging, or are you gonna make our 400 euro products do what they should??

Well I said my peace but i must say I have my doubts, maybe I should call to Korea and speak with the Director of the company. hmmmm...........


Rob

cooknl
09-11-09, 12:47
I was reading the last posts on this thread. It seems everybody is upset with Dvico. And, "bigstrand", you're absolutely right: "Out of sight out of mind". Definitely, MPC is not helping 4100 users. They only talk about newer models, and if we claim, the answer is always to remember they can ban you. :(

Now we (4100 users) don't have rights anymore!

For MPC, Dvico is a great company now.

Please, Hi-Jack, you're not helping. That's not fair. "Out of sight out of mind".

We are not claiming anything new. Just advertised features in a unique FW. That's it!

Please MPC, help us instead of saying everyday: "Well done Dvico!"

"Well done" for new features... What you say about advertised features never implemented three years later? Please tell me what you, MPC, call this... Tell me! That's not fair!

(It seems easy, I mean, Dvico just have to give back DTS downmix and FTP, without brake anything in 1.7.15).

Surely I'll be banned after this post. No problem, I don't need this forum anymore. There's nothing to discuss here. Just people claiming!
Ohh look what i just found !!!!

http://demod.dvico.com/preRelease/tvix_M-x100_1.7.15.zip

tried it but didnt do any good for the above problems .

After you guys try it would you post here what you think???

Another thing I noticed is that the 1.4.52 has a letter behind it in this case the F also the file sizes dont jive with the base one (1.4.52 F) is 10.1 MB on my harddisk and the others are all either 9.3 MB or 9.6 MB on my harddisk.

Could this mean that we must load 1.4.52F first then do the updated beta install over the 1.4.52F???
Just tried it and NO WORKY so that dont work either BTW the Letter F appears behind any version of the FW installed in the upper right of the setup window. So does not seem significant.
Anyway some food for thought

Rob

valente274
09-11-09, 13:02
Ohh look what i just found !!!!

http://demod.dvico.com/preRelease/tvix_M-x100_1.7.15.zip

tried it but didnt do any good for the above problems .

After you guys try it would you post here what you think???

Rob

We know tis FW. It solved the problem with slide show and slow icon browsing. But, it has broken FTP and DTS downmix features. We want all those features in a single FW. That seems not hard to do. The problem is that there's no respect for us...

With honest people nothing of this will happen. MPC has his share. No publicity, No news, No nothing more about those swindlers of Dvico until they solve the problem. That will be fair!

Of course that what I'm writing only makes sense because this is a problem that has THREE YEARS. Otherwise, every suppliers must have some time to correct things they advertised. We all make mistakes...

Hi-Jack
27-11-09, 05:46
First things first... the rules
- Never ever attack MPC mods and leads in your posts
- Always be constructive in your messages

So, stating you'd get banned if you complain is untrue, you could get banned for posting personal attacks and being unconstructive however we let go these posts of yours...

We had our fair share of reading Valente and others posts but lost interest reading them due to their flaming contant... The last firmware with slideshow fixes was pushed by MPC based on the requests of users so yes, we did something about the complaints but we can't hold DViCo's hand all the way to do whatever you guys want.

The fact 4100/5100 is badly supported, does not meanthe 6500 or newer models aren't good and the fact the forums are moved inside "other dvico products" only means we made some room for more up to date topics. We can't have a list of 100 forums...

So keep going paranoid, blame me or MPC and so on... As long as you can not post a decent message, you will get neither reaction or effort from me... I'm not reading the 4100/5100 forums anymore because they contain the same message over and over again thanks to some of you and only find these now since Valente raised a complaint against MPC linking to these threads...

Try make a constructive post on the issues and we'll see how far you get with moving me into communicating to DViCo about loss of DTS and FTP in the latest firmware... If you can't be respectfull for others in posting, don't ask respect from me either...

I'm alos not sure FTP and DTS is broken as some report it working and others say it doesn't... DTS on HDMI should work as far as I know as it passed thru... Post a proper and constructive list of items you feel are missing featurs promised (not wishes and nice to haves but purely none working features that worked before) and we might just pick it up...

It's as simple as that.
Either that, or keep blaming me for failing you...

valente274
27-11-09, 12:57
The last firmware with slideshow fixes was pushed by MPC based on the requests of users so yes, we did something about the complaints but we can't hold DViCo's hand all the way to do whatever you guys want.


I'll give you a car. This month, you can only use the wheels. The next month you can have the other parts missing, but no wheels.

"whatever you guys want"!!!!!!!!!!!!!!!????????????????

We just want the "car" we paid for. So we can use it. Not one piece at a time!!!

Sincerely, I do not understand you. Am I asking to much? I guess not.

Sorry if I can't be more clear.

Hi-Jack
27-11-09, 13:19
http://www.mpcclub.com/forum/showthread.php?t=22003