PDA

View Full Version : TS-119 harddrive never goes to standby


oRBIT
02-10-09, 08:20
My brand new TS-119 with the latest firmware (3.1 if I recall correctly) works like a charm. I'm really in love with it. However, the one thing that really bothers me is that the harddrive never seems to spindown when idle.
I've tried deactivating the services I'm using (ftp) but doesn't seem to matter. I've changed the setting so the harddrive should enter standby after 5 minutes of idle-time but it never happens.
I tried powering off my computer (just in case it connects to it even if my computer is idle..) but with no results.

I'm pretty annoyed since I don't want the drive spinning 24hours a day since I make use of the NAS maybe a few hours/day as average.
Solution or hints are very much appreciated.

Thanks in advance

andy_w
02-10-09, 11:45
My brand new TS-119 with the latest firmware (3.1 if I recall correctly) works like a charm. I'm really in love with it. However, the one thing that really bothers me is that the harddrive never seems to spindown when idle.
I've tried deactivating the services I'm using (ftp) but doesn't seem to matter. I've changed the setting so the harddrive should enter standby after 5 minutes of idle-time but it never happens.
I tried powering off my computer (just in case it connects to it even if my computer is idle..) but with no results.

I'm pretty annoyed since I don't want the drive spinning 24hours a day since I make use of the NAS maybe a few hours/day as average.
Solution or hints are very much appreciated.

Thanks in advance

I use the non-Ajax older firmware (2.1.3 Build 0304T) and my TS-119 never fails to go into spindown even with SqueezeCentre running. I have the HD standby set to 10 minutes in Hardware Settings of System Tools.

Try looking on the Qnap forums for asolution to your set up

Andy

Hi-Jack
02-10-09, 12:08
Notice that some items like the torrent client or the QGET application poll the system constantly and keeps it active... It would also be important to check if the hard drive you used is on the comnpatibility list and what model it is...

oRBIT
02-10-09, 12:35
I have deactivated the torrent-downloader (and everything else) so it can hopefully not be the problem. I've got a pretty new 1TB disk and I can't see why it shouldn't be able to spindown (as it does when I had it attached to my computer-setup running Windows).
Anyway, I got a hint from the qnap-forum to try a script to see which task that prevented the drive from spinning down, so I'll try that and we'll see what happens.

murda
04-10-09, 18:53
Also your SABNZBD will constantly check if new nzb arrives in a certain folder. Disable Sabnzbd or make the scan time higher.
If you used DDNS it will check every x min to see if your ip has been changed. That will cause the drive to spin up.

oRBIT
04-10-09, 20:30
SABNZBD?
I do not use DDNS...

murda
04-10-09, 22:45
sabnzbd = newsgroup client

oRBIT
05-10-09, 07:31
Ok, I don't use any newsreader...

oRBIT
05-10-09, 19:11
I actually solved this. Even if my "download station" service was not active, "QGet" on my PC was (even if it complained about the service not being active). When I stopped QGet, the harddrive spin down.
This is wierd since I didn't have any torrents active and as I said, the download station wasn't even active.