PDA

View Full Version : New firmware Dopodo S-200 16/9


siamsquare
28-09-10, 20:56
yo,

get it here:
http://xz.dopodo-hd.com/20100916.rar


FW version 1.09.014

Added:

1. Increased RSS news subscription function,and user can management RSS website(add/delete)
2. Added a lot of internet radio stations.
3. Realized browse movie with cover.
4. Improved audio output setting items,satisfy the needs of different users.
5. Added AAC 5.1 LPCM decode.
6. FLAC 5.1LPCM build in the movie can be decode.
7. European center/west European subtitle can be display.
8. Romanian and Thailand OSD is supported.
9. Improved PT download function, support three PT version at same time,modify password can be supported,The system time and network time synchronization, modify the seed save to the hard disk.
10. Added TR 3322 dynamic DNS services, remote control PT download.
11.Second menu can be moved circularly.
12.Added setting and save brightness, chroma, contrast and saturation.


Fixed:

1.Fixed MKV files created from mkvmerge v4.2.0 playback issues-----movie has sound output,but no vedio.
2. Fixed during pass through, TV also has sound output.
3.Fixed some lag when playback some MOV/MP4 files.
4.Fixed customer feedback issue: Under HDMI pass through,if the file first audio track is TrueHD,then stop to playback files with DTS audio format, just output PCM.
5. Fixed lag issue during pass through DTS-CD.
6. Fixed lack audio track issue which due to setup HDMI video output mode then play HD audio immediately.

deeler
06-10-10, 09:46
downloading it now ...

the mp4 stuttering happens with 10.04.014 when playing the brand new opensource movie "Sintel" www.sintel.org
When the new firmware is installed, I'll test again.

Firmware upgrade through internet doesn't seem to work.
"There is no 256M on the storage device" it says... however, plenty of space there...
anyone?

deeler
06-10-10, 20:32
help... can't seem to upgrade to this version, not even using usb. Not even an error message, it actually shows "firmware upgrade succes", but when the device restarts it's still the same. I tried intermediate versions to no avail.
:-(
Can someone help?

deeler
06-10-10, 21:20
okay, I think I got this figured out. There is no new firmware... just another typo on the dopodo website. Navigating to the Chinese version gets you the same download link http://www.dopodo-hd.com/wjxz_5124.html
There it says it's v 1.04.014 (20100916)

DOPODO, FIX YOUR WEBSITE, VERY UNPROFESSIONAL !!!