PDA

View Full Version : [Need Help]Wrong path!Dune cant find file...


snackys
11-01-11, 17:42
I have a big issue with my new Dune Base 3.0...

First i updated my Dune,installed Yadis v2,created Covers for my Movies,which were saved on a external HDD.

I created a System storage,export the Yadis files to a USB Stick in the Dune,and created a shortcut to the main menu.

No problem...

The cover function worked well,and i could play the movies.
...

But after installing the external drive,ist a 1tb Caviar Greenn HDD,to the HDD slot in the Base 3,he couldnt find the yadis libary and the movies.

Because i just had a couple of movies,so i decided to create new covers with Yadis.

So,I created a 2gb partition on the HDD and installed it on my Base 3.0.

Created and export new covers on a new yadis folder on the internal 1tb HDD.

Now the Dune just cant find the files...

So there is something wrong with the file path.

If i remote the Dune Base 3 with my PC,it looks loke this:

\\DUNE BASE 3\Extern_HDD_5cd62280d6225a92

The yaDis folder is here:
\\DUNE BASE 3\Extern_HDD_5cd62280d6225a92\yaDIS

And the fmovies here:
\\DUNE BASE 3\Extern_HDD_5cd62280d6225a92\Filme -->here are sepperate folders for movies.


For ex. g.:

Inception Folder:
\\DUNE BASE 3\Extern_HDD_5cd62280d6225a92\Filme\Inception

Dune path:
storage_uuid://HDD_5cd62280d6225a92/Filme/Inception
...


Before this all stuff worked...

What is my mostake?
Pls help me!

Thanks!

Alex


PS: TV Shows dont work,too

Example for NCIS LA:

Folder:
\\DUNE BASE 3\Extern_HDD_5cd62280d6225a92\TV Series\NCIS Los Angeles\Season 01

path:
storage_uuid://HDD_5cd62280d6225a92/TV Series/NCIS Los Angeles/Season 01

EDIT:
Or can it be,taht the Dune cant find the path,because there is a second partition,which is invisible,on the HDD?

Fred-L
11-01-11, 17:58
Just remove "HDD_" from your Dune paths and it will work.

Auto-generation of Dune path is not perfect. It doesn't work well if your hdd's label contains one or several underscore characters (like "Extern_HDD").

snackys
11-01-11, 19:01
so i removed the "HDD_" from the whole Dune Paths,but after export and trying to start a file,it always tell me,that he cant find file

storage_uuid://HDD_5cd62280d6225a92/Filme/Inception

But i deleted the HDD_ !

Or do i have to delete the HDD from \\DUNE BASE 3\Extern_HDD_5cd62280d6225a92\yaDIS ,too?

I do not think so...

The path for Inception looks so:
storage_uuid://5cd62280d6225a92/Filme/Inception

but i doesnt work.

Whats wrong?

Please help me :)

flugs
11-01-11, 19:13
so i removed the "HDD_" from the whole Dune Paths,but after export and trying to start a file,it always tell me,that he cant find file

storage_uuid://HDD_5cd62280d6225a92/Filme/Inception

But i deleted the HDD_ !

Or do i have to delete the HDD from \\DUNE BASE 3\Extern_HDD_5cd62280d6225a92\yaDIS ,too?

I do not think so...

The path for Inception looks so:
storage_uuid://5cd62280d6225a92/Filme/Inception

but i doesnt work.

Whats wrong?

Please help me :)

Salut,

have you tried to reboot the Dune?
I have the feeling that the Dune caches things and you need to reboot in order changes are taken.

A+
flugs

FlyingNoose
11-01-11, 19:36
maybe you didn't export it correctly or didn't noticed it really changed to without the HDD_

maybe do fresh install then i really should work