PDA

View Full Version : Qnap TS-439 + Xdove 1.3


callous
09-03-11, 17:41
Hi all,

I have a Qnap TS-439 with running Xdove 1.3 and it works pretty well.. however once and a while the xdove service will terminate itself. When i run it again in the admin panel of xdove, it will work again for some period.. i guess it will work for about a week but it can stop working also in 1 day...

Anybody has a clue how to solve this?

Malignant
10-03-11, 08:45
Anything in the system logs of the NAS ?

Or even better, does Xdove keep a log ?
If so dig in there to find out what happens.

callous
10-03-11, 11:28
there is nothing to see in Qnap logs.
And logs of Xdove i cannot find... do you have an clue where to find them?

callous
10-03-11, 11:32
hummmm what i do see is:

2011-03-09 21:26:53 System 127.0.0.1 localhost Re-launch process [proftpd].
2011-03-09 21:26:51 System 127.0.0.1 localhost Re-launch process [apache].
2011-03-09 21:26:50 System 127.0.0.1 localhost Re-launch process [upnpd].

Nothing else in same time period. I guess these services restart succesfully but the xdove doesnt. However, when i do it manualy, it starts right a way.

Malignant
10-03-11, 13:17
For the log's of Xdove you need to connect to the NAS via WinSCP.
Enable SSH on the NAS and connect to it.

Browse to the install directory of Xdove ( don't know which one that is ) and see if there are log files kept there.

I suspect they will, and that they provide more info on what is going wrong.
The system logs you posted don't explain that much.

callous
15-03-11, 15:51
i cant find the logs.. so, to bad.. thanks for the help anyway.
i'll wait (and hope) it will be solved with a next update if it will be released.