PDA

View Full Version : yaDIS Help Needed by a Newb


bnbryden
22-08-11, 18:33
Hi

I have recently decided to upgrade from my old Popcorn Hour to a Dune HD Smart D1 and everywhere i read yaDIS has been quoted as one of the best jukeboxes available for it. However, after doing everything i think i am supposed to do i encounter problems.

my set-up is as follows:
-TV Samsung smart 3d
-Dune HD Smart D1
-QNAP TS-219P Nas
-Lacie 2TB usb drive connected to NAS USBdisk 1 (TV Shows)
-Seagate Goflex 3 TB usb Drive connected to NAS USBdisk 2 (Movies)

The NAS and Dune are connected through ethernet cable. The movie files are in a single directory named ‘movies’ while the TV Shows are in seperate folders per show then a folder series and then named as per Damien's guide.

yaDIS interface on the PC works perfectly and relatively quickly finds all the information. When i export the collection, I find the UI on the Dune and it displays all the artwork. I click on a movie or TV show and it takes me to the next screen that shows me the synopsis and fanart, etc. My problem comes when i click play and/or enter to watch the movie or tv show, and the dune just freezes and i have to restart it after 10 mins of waiting.

My dune doesnt have an internal hard drive, so i have set up a 4gb usb stick with system storage, i have tried setting the export destination on the Dune on another seperate dune memory stick. I am sharing using SMB. I can play everything via the standard dune file explorer and everything plays fine. I can also connect using NFS but when i try and set up yaDIS with NFS protocols i keep entering the wrong details for it to find the external USB Hard Drivers attached to the NAS. I have read that there are problems with SMB and external hard drives connected to a NAS but a cant find out how to resolve it.

I hope the information is enough for someone to figure out my problem and be able to help, apologies if this question has been asked a million times and i am missing it from the Forums.

Kind Regards

Ben

flugs
22-08-11, 21:19
Salut,

I do not know this configuration (USB disks connected to the NAS via USB), but I will try to help using the standard procedure.

To start, please send the names of shares and the actual folder configuration of yaDIS.

You could also browse to one file using the internal Dune Network browser.
Use the remote, press Popup Menu and the properties (or similar).
This should display the network path to your file.
Maybe this gives you already a hint of the configuration required or just send this information as well.


A+
flugs

bnbryden
22-08-11, 22:23
Hi Flugs,

and thanks for your offer of help. have uploaded images of my explorer tree (windows) and the yadis setup page to imageshack:

http://imageshack.us/photo/my-images/8/yadispage.jpg/
http://imageshack.us/photo/my-images/143/explorerkc.jpg/

also for nfs the QNAP Nas is it ip address 192.168.1.106 with guest admin set to full rights

Ben

flugs
22-08-11, 23:07
Salut bnbryden,

this is looking consistent to me.

Not sure, if the second : is required. Have you tried without the : after USBDisk2?

What have you configured on your Dune as action when pressing ENTER.
Have you also tried to press PLAY? Is the result the same?

Have you checked what is shown in the dialog when displaying the file properties with the Dune remote?

You could also send one dune_folder.txt file for a specific file (you will find them in the ...\00\00\Moviename folder. This file contains all information required by the Dune to access the file (remember to remove credentials if there are any).

Just to confirm.
When you want to play a movie from the Synopsis, you will get a black screen and you have to restart to get control on the Dune?
What is the firmware version you have installed on the Dune?

A+
flugs

bnbryden
23-08-11, 16:04
Hi Flugs,

The enter button is configured as follows:
1) ENTER button on file: Generate Playlist
2) PLAY button on file: Generate Playlist
3) ENTER button on DVD-Video folder: Ask User
4) ENTER button on Blu-ray folder: Ask User

When connecting to yaDIS via NFS i get the following message:
Path: nas nfs/sabnzbd/c...00/00/1000 bc.avi/Play
Error: No such file or directory

file properties from dune file brower for the same movie is:
Network Browser/SMB/NAS/NAS/USBDisk2/Movies/Movies/10000 bc.avi

dune_folder.txt for the same movie is at:
http://imageshack.us/photo/my-images/97/10000bcr.jpg/

Currently with NFS i get nowhere, with samba selected the i dont even get to a black screen from the synopsis, it just freezes on the synopsis page.

Firmware version on the dune is: 110606_1315

:( this is getting me down, hope the info helps you some more :(

Ben