PDA

View Full Version : Non existing movies are blank in yadis (2.1.2) and not deletable.


Silentbob
13-10-11, 01:03
I had some movies that i deleted from my drive, they were not indexed correctly in yadis.

Now when i start yadis on my Dune, those movies have blank "icons" and if i select it, yadis throws up requster which say something about "can't find file...something" And i because the path is truncated in the requester i can't se which movie it is or where it's data is stored..

In yadis on pc there are no "non existing" movies to delete.

It is very frustrating...


And another bug someone else told me (so i tried) is that if you have an ".img" the program crash horribly. If i then start yadis again there is NO WAY to delete the ".img" from the list because as soon the file is selected it crash.
No time to press delete..

Solution: search for all instances of the file in the yadis folder, and delete manually.

advocaat
24-10-11, 09:14
Hi

I have the same! One emply space in my cover overview screen. You cannot see what was or should be there.

I tried a lot of things but in yadis all movies are processes correectly. It seems to be an old deleted movie that still keeps his space on the moviewall.

Very frustrating!

Fred-L: any idea how to solve this without deleting the workspace in yadis?

Thanks

june8
23-11-11, 23:59
Same here.

Fred-L
24-11-11, 00:51
I've never had this kind of issue.

If you want to delete a movie, delete it first from yaDIS. the interface will be updated correctly. Then you can delete the video file itself.
But it should work also if you delete the video file first. In yaDIS, after a refresh, you will see the movie as missing. Just remove it from yaDIS. I've just tested and it works fine for me.

Anyway, to get rid of any inconsistencies in yaDIS's interface, do the following:
1. Delete the folder "workspace\interface" (note that in the next version, you will be able to do that from the program)
2. Process all your media
3. Export