PDA

View Full Version : Fan Art Bug? (fixed with version 2.1.3)


KYThrill
04-11-11, 05:21
I am now having another problem with Yadis. For some reason it is suddenly scraping all my fan art at 300x169. It then scales that to 1920x1080, which looks like total crap.

If I process a movie for the first time, it will include 1920x1080 fanart. But if I then change the fan art I want, it will go to 300x169. If I try to change back to the original, it too will change to 300x169.

It has never done this before, and just started today. Does anyone know what is going on?

300x169 is thumbnail size. So instead if downloading the full size art, Yadis is using the thumbnail art.

Fred-L
04-11-11, 08:49
Damn you're right !
Something has changed on TMDB side... I'll have a look at that.

Fred-L
04-11-11, 10:28
TMDB deployed a new image system. I think the issue is related to this change.

See these threads on TMDB forums:

http://help.themoviedb.org/discussions/problems/36-moviegetinfo-images-node-is-empty

http://help.themoviedb.org/discussions/problems/46-api-poster-download-resolution

Fred-L
04-11-11, 12:04
Here is a fix for this issue: yaDIS 2.1.3 (http://www.mediafire.com/?lccp44d6d5p5fq1)

Sorry for the inconvenience.

KYThrill
04-11-11, 12:22
Here is a fix for this issue: yaDIS 2.1.3 (http://www.mediafire.com/?lccp44d6d5p5fq1)

Sorry for the inconvenience.

Not your fault if TMDB changes something. I must have been working on Yadis exactly when the change went live. I had processed three or four movies with no problem. Then I tried to do a manual change on Fast & Furious because it scraped as 2 Fast 2 Furious. That was the first one that messed up and then they all started doing it.

kaffekask
05-11-11, 07:18
Thanks a lot for the update, that's great and very quick work. I was about to see if anyone else had the same problem and already you've fixed it. Fantastic work!

MartinP666
06-11-11, 11:55
Thanks a lot for the update, that's great and very quick work. I was about to see if anyone else had the same problem and already you've fixed it. Fantastic work!

Same here, very nice! :)

doc1368
10-11-11, 23:41
Thanks Fred-L!

First time user of yaDIS v2.1.2 and was really disappointed with the fanart being all blurry. Totally not acceptable. Decided NOT to use yaDIS but found this thread with your speedy update and wow! Really impressed. Guess I'm now a yaDIS user!

edje
13-11-11, 13:27
Did the update but fanart is still crappy.

Fred-L
13-11-11, 13:39
Just do a "Reload information" on movies that still display low resolution images.

edje
13-11-11, 14:23
I already did that.
That doesn't work.

Fred-L
13-11-11, 15:47
After reloading information, select again the poster and the fanart and click "Apply".

edje
14-11-11, 15:25
thnx, that does the trick.

ammenRA
16-11-11, 02:57
the problem still exist, out of curiosity i reloaded the Jurassic 3 fan art which is high-res but the fan art turned into which i believe the thumbnail res. so i deleted the movie from yaDIS and then scrap it again, the problem solved.