PDA

View Full Version : HD DUO - Failed to open URL


blackshadownl
24-12-11, 04:12
Dear Forumusers,

i have a problem setting yaDis 2.1.7. to work on my HD DUO. I have two hardisks in this system. I am using the latest yaDIS (2.1.7) and and i cant get it to work :???::(. I am not happy with that.

My computersystem is an windows 7 computer and my hd duo is running the newest firmware.

I tried several ways to maken it work:
- make an networkmap to my dune
- without networkmapping my dune

I would like to have the system functioning also without an networkconnection. My question is manely:

1. What do I have to type in the box "dune interface location"
2. Do I HAVE to make an drivemap?
3. What do i have to fill in the box "dune path"

Thank you in advance for helping my.

p.s. i did read similar topics but couldnt find here the right answer

POTI
24-12-11, 07:45
Ok when you add the Drive locations dune path is this

storage_label://"name of harddrive"/"Folder with movies or tv"

So for my first drive named data with a folder named movies is this

storage_label://data/movies

blackshadownl
24-12-11, 14:01
I've tried that, but it wont work

For example i have the same problem with zapitti. Settings are:


http://www.rindertzijlstra.nl/zap1.jpg
http://www.rindertzijlstra.nl/zap2.jpg
http://www.rindertzijlstra.nl/zap3.jpg

POTI
24-12-11, 17:14
create a folder in root..

blackshadownl
24-12-11, 17:18
create a folder in root..

What do you mean with that? My harddisks layout are like:

hardisk01:
/Blurayrips
/Series

Harddisk02:
/Dvds

I mine opinion they are already in the root of both of the harddisks

POTI
24-12-11, 20:55
Then you need to put that into the directory info

storage_name://Storage_1e414/dvds

storage_name://Storage_acf85/Series
storage_name://Storage_acf85/Blurayrips

leptosoma
25-12-11, 12:37
Hi,
I have a Duo (but with one disk) and I use the following format:
storage_uuid://5d572ba4_7ff1_421a_b820_13c1753223e0/BlueRays
storage_uuid://5d572ba4_7ff1_421a_b820_13c1753223e0/DVDs
storage_uuid://5d572ba4_7ff1_421a_b820_13c1753223e0/HomeMovies
etc...
Regards,

space_cowboy
14-04-12, 04:45
Hi

I wonder if someone can help with a similar problem I'm having with the "Failed to Open URL message". I've posted this request here, as it seems my set-up is similar to you guys (as in I'm using a Duo).

- Windows XP (still)
- Dune Duo - firmware 10202_1544_beta
- One W.D. HDD installed at present (UUID = 2a1833c318338cb7)
- To transfer files from computer to HDD, I put HDD in a docking station, which I then connect to the computer (assigned drive F: on the pc).

On the HDD:

- Folder = Concerts
- Folder = Concert Name
- Concert Name.mkv

- Folder = TV Series
- Folder = Series Name
- Folder = Season 1
- Episodes of that season (Series name S01E01.mkv)


For yaDIS:

- Workspace
C:\Program Files\yaDIS\Workspace

- Dune Interface Location
F:\yaDIS

- Folders
F:\Concerts
Storage_UUID://2a1833c318338cb7/Concerts

F:\TV Series
Storage_UUID://2a1833c318338cb7/TV Series

I think that's it. As with a fair few others, I've been trying different options for the last few days to try and get this to work, all to no avail. So if anyone can help, it will be very much appreciated.

Thanks

Sjonnie
14-04-12, 07:10
Hi space_cowboy,

Have you tried storage_label instead of UUID? Does that make a difference?

Has it always been like this or did it appear suddenly?

You can play from the Dune interface itself, right?

Oh and one silly thing: The Dune OS is based on Linux and that OS is case-sensitive. Might it be that you use storage_UUID where it should be storage_uuid?

HTH

Greetz,

Sjonnie

space_cowboy
14-04-12, 07:32
Hi sjonnie,

I appreciate the response. and your help.

All files play from the Dune interface. I also checked i had uuid in lower case, which I did.

I tried storage_label instead of uuid, and exactly the same thing. For TV Series, I can get down to season level ok, and then if I press play for a particular epsiode, the full message I get (should it make a difference), is;

Failed to open URL
Storage_label:///TV Series/Boardwalk Empire/Season 1/Boardwalk Empire S01E01.mkv

I get the same message for all files, and the message was also the same when I was using storage_uuid.

I've only just staring to use yaDIS (or trying to) so this has always happened.

Anthing you can suggest that may help?

Again, thanks for your help.

Mr Eric
14-04-12, 11:14
You need to use storage_label, but it seems that your hdd doesn't have a name...can you check that ?

space_cowboy
14-04-12, 11:52
Mr Eric,

On the main Dune menu, when i move to Hard Disk, and press the info button, the info returned is;

Partition: 1 of 1
File System: NTFS
Total: 2000 GB
Used: 413 GB (21%)
Available: 1590 (79%)
UUID: 2a1833c318338cb7

It was that UUID number that i was using in the stotage_label, and storage_uuid, attempts.

One thing I have just noticed: If I go to "Steup" on the Dune, and then to "Information", the last line states "System storage: Not attached". Is that relevant do you think?

Thanks for taking the time to help me on this.

space_cowboy
14-04-12, 18:12
Mr Eric

To follow up my previous response, my hdd does not have a name, no.

Any ideas what I can try?

Thanks again for anyone/everyone's help.

pedrosa
14-04-12, 20:41
Mr Eric

To follow up my previous response, my hdd does not have a name, no.

Any ideas what I can try?

Thanks again for anyone/everyone's help.

You can name it to anything you want.
Just create a text file with the name:- dune_folder.txt
then name drive like this:- storage_name =whatever name you like
in the dune_folder.txt file.
Then put this file in the root of your drive. When you next boot up the Dune the hard drive will have the name you have given it.
Hope this helps.