PDA

View Full Version : yaDIS strange behaviour regarding language


MRammeloo
26-02-12, 19:36
I'm a new Yadis user, and I've run into a minor issue: I can't figure out how to display the movie's title in the correct (dutch) language. Also, Yadis only displays english and french covers. The yaDIS's user interface and the movie's summary are in dutch, so something goes right... The movies' filenames are in dutch.

http://yasmijn.rammeloo.com/images/ScreenshotyaDIS.jpg

I'm using Yadis 2.2 on a Dune Smart D1 with the latest beta firmware. I can reproduce this issue with all the movies in my collection.

This is driving me (a little) crazy, because I am sure that during previous experiments with yaDIS (2.0.5), everything worked just fine. However, re-installing 2.0.5 now shows the same behaviour as I described above.

Any ideas?

Martijn

POTI
26-02-12, 21:36
is dutch supported by TMDB.org? Thats where Yadis pulls its data so if its not on there then that is why its missing.

MRammeloo
27-02-12, 07:39
is dutch supported by TMDB.org? Thats where Yadis pulls its data so if its not on there then that is why its missing.

I don't know. However, according to the first post in the yaDIS 2 thread, yaDIS uses moviemeter.nl if you select dutch as your language. This seems to work properly, since the movie summary is in dutch. But then yaDIS displays the original (English) movie title.

Ofcourse I can manually change all titles, but my gut feeling tells me that something is wrong, at least on my system.

Fred-L
27-02-12, 10:46
yaDIS displays the title retreived from moviemeter.nl. If it's in english, I can't do anything...

At moviemeter.nl, this movie has the title in english:
http://www.moviemeter.nl/film/2475

MRammeloo
27-02-12, 20:14
OK, thanks!