Navigation » MPC Club Community Board > Archive > MPC Archive > Archive Ziova and Zensonic » no wired network connection on CS505

Notices

» Slysoft Recommended!
1 CLick BD and DVD backups
Download AnyDVD HD!
For Blu-Ray and DVD!
» Log in
User Name:

Password:

Not a member yet?
Register Now!
» Stats
Members: 88,007
Threads: 29,701
Posts: 251,879
Welcome to our newest member, kslme
» MPC Club Advertisers and Sponsors
Reply
 
Thread Tools
Old 10-09-07, 22:30   #1
n0m0r3

Senior Member
 
Join Date: Jan 2005
Location: NL
Posts: 347
Contribution: 0.14%
Thanks: 0
Thanked 2 Times in 1 Post
Downloads: 0
Uploads: 0
Default no wired network connection on CS505

I have a CS505 with the 1.1.1 official FW installed.

The player works fine but I just tried to get the wired network interface to work but this did not work.
The cable is connected to a LINKSYS WAG200 accesspoint/switch.
Also the LED's on the back of the player do not come up.
I've tried the same cable from the LINKSYS to my laptop and this works fine, laptop connected at 100mb according to windows.
Do I need a cross-cable? I do not think so, right?

I've also set the config of the player to ACTIVE WIRED, all other settings are set to AUTO.

The wireless interface works fine but the connection is too slow to play HD movies.

Any tips would be appreciated.

n0m0r3
n0m0r3 is offline   Reply With Quote
Advertising
Advertising temporarily disabled
Old 10-09-07, 23:19   #2
nnay_07

Experienced Member
 
nnay_07's Avatar
 
Join Date: Jan 2007
Posts: 144
Contribution: 0.06%
Thanks: 5
Thanked 4 Times in 4 Posts
Downloads: 0
Uploads: 0
Default

Auto wired settings are not stable, use fix IP, fix gateway and fix DNS both on PC and on player.
Check issues with you firewall (antivirus?)'s configuration.
nnay_07 is offline   Reply With Quote
Old 14-09-07, 20:30   #3
Revrat
Premium Potential
TIP: Upgrade to Premium
Almost Active
 
Join Date: Jul 2007
Posts: 1
Contribution: 0%
Thanks: 0
Thanked 0 Times in 0 Posts
Downloads: 0
Uploads: 0
Default I had the same issue

Had to reboot over and over until the network light would come on. Usually the unit simply had to warm up for like 15 minutes then the light would come on. I would then have to reboot. The fine guys at Ziova didn't have any answers and thought it was hardware. Then RC1 fixed my network issue.

Flacs don't play for crap but the networks working
Revrat is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No connection with wired network elpinnen Archive Ziova and Zensonic 4 29-04-07 13:13
Switching between wireless and wired network connection legjno Archive KiSS 1 08-10-06 08:18
Wired/wireless connection solution Noghar General Archived Topics 1 27-04-06 09:46
Wired connection and webradio Kerberos General Archived Topics 3 29-11-05 23:19
How to get a wired LAN connection working? TamTam Archive NMT 22 01-10-05 12:00

» MPC top List...

TOP 5 Regular media players

  • Popcorn Hour C-300 (81%)
  • Mede8er Med500x2 (80%)
  • Dune SMART (D1) (65%)
  • HDI Dune Base 3.0 (52%)
  • DViCo TViX X-Roid (00%)

TOP 5 Hybrid media players

  • HDI Dune BD Prime 3.0 (75%)
  • HDI Dune HD SMART B1 (74%)
  • PoPCorn Hour C-200 (68%)
  • HDI Dune MAX (54%)

We do not recommend currently...

  • Xtreamer products
  • Hantech products
  • MViX products
  • DviCo products
  • HDX products
Powered by vBadvanced CMPS v3.2.1 - twisted by vbTwist and Hi-Jack (MPC Club)