Notices

» Slysoft Recommended!
1 CLick BD and DVD backups
Download AnyDVD HD!
For Blu-Ray and DVD!
» Log in
User Name:

Password:

Not a member yet?
Register Now!
» Stats
Members: 87,530
Threads: 29,600
Posts: 251,134
Welcome to our newest member, bdsvn1704
» MPC Club Advertisers and Sponsors
Reply
 
Thread Tools
Old 02-11-09, 23:17   #1
gaara
Premium Potential
TIP: Upgrade to Premium
Active Member
 
Join Date: Oct 2008
Posts: 17
Contribution: 0.01%
Thanks: 0
Thanked 0 Times in 0 Posts
Downloads: 0
Uploads: 0
Default EHP-606 MKV Playback problems

Hi,

The past couple of months I've been having problems when playing 720p TV series in MKV format. For most part of the video, playback is perfect but at points playback freezes for a few minutes and when resumed, it becomes juddery and audio is completely out of sync. This always happens at the same point in the video, and I always lose those few minutes (cannot seek to that position; it will still freeze and resume after a few minutes)

Usually in the past, any playback problems I had were resolved with a firmware update, but now, given the very limited support on the EHP-606 from Elektron I am quite worried.

Has any of you experienced this problem? Did you manage to resolve it? What would your recommendations be? Please advise!

Regards,

gaara
gaara is offline   Reply With Quote
Advertising
Advertising temporarily disabled
Old 03-11-09, 05:43   #2
reju

Addicted to MPC
 
Join Date: Nov 2008
Posts: 65
Contribution: 0.03%
Thanks: 10
Thanked 1 Time in 1 Post
Downloads: 0
Uploads: 0
Default Re: EHP-606 MKV Playback problems

If this only happens with a particular TV series then most probably the encoding of these videos may have an issue. If other 720p content is playing properly then it will confirm this.
reju is offline   Reply With Quote
Old 03-11-09, 06:53   #3
Elektron-china

Experienced Member
 
Elektron-china's Avatar
 
Join Date: Jul 2008
Location: sz
Posts: 201
Contribution: 0.08%
Thanks: 4
Thanked 0 Times in 0 Posts
Downloads: 0
Uploads: 0
Default Re: EHP-606 MKV Playback problems

Originally Posted by reju View Post
If this only happens with a particular TV series then most probably the encoding of these videos may have an issue. If other 720p content is playing properly then it will confirm this.

That is right, did you check other files to try? Is it same problem?
__________________
elektronhd.spaces.live.com/
Elektron-china is offline   Reply With Quote
Old 03-11-09, 11:22   #4
gaara
Premium Potential
TIP: Upgrade to Premium
Active Member
 
Join Date: Oct 2008
Posts: 17
Contribution: 0.01%
Thanks: 0
Thanked 0 Times in 0 Posts
Downloads: 0
Uploads: 0
Default Re: EHP-606 MKV Playback problems

I did notice it with other mkvs as well. I do understand that it could be due to 'bad' as in not perfect encoding, because it doesn't happen for all mkvs, but it happens too often to blame the particular encoding in my opinion. And this behaviour started only a month or two ago.
gaara is offline   Reply With Quote
Old 03-11-09, 16:54   #5
reju

Addicted to MPC
 
Join Date: Nov 2008
Posts: 65
Contribution: 0.03%
Thanks: 10
Thanked 1 Time in 1 Post
Downloads: 0
Uploads: 0
Default Re: EHP-606 MKV Playback problems

Have you installed internal 3.5" HDD? If yes, then over-heating could be a reason.
reju is offline   Reply With Quote
Old 03-11-09, 17:48   #6
gaara
Premium Potential
TIP: Upgrade to Premium
Active Member
 
Join Date: Oct 2008
Posts: 17
Contribution: 0.01%
Thanks: 0
Thanked 0 Times in 0 Posts
Downloads: 0
Uploads: 0
Default Re: EHP-606 MKV Playback problems

Yes, I have. But it still occurs when I playback files from an external hard drive. Also, I highly doubt it's due to overheating since it always exhibits that behaviour at the exact point every single time. If it was overheating then it would cause problems after 'x' amount of time.
gaara is offline   Reply With Quote
Old 03-11-09, 18:45   #7
reju

Addicted to MPC
 
Join Date: Nov 2008
Posts: 65
Contribution: 0.03%
Thanks: 10
Thanked 1 Time in 1 Post
Downloads: 0
Uploads: 0
Default Re: EHP-606 MKV Playback problems

The 3.5" HDD inside blocks all ventilation. Does the cover become very hot to touch?

The problem may occur at that exact point every time because it maybe having high bit rate (lot of action/ graphics) at that point. This requires lot of processing and thus raising the temperature of the chip set which can result in dropping of frames and audio sync problem.

But if you have this problem soon after a cold boot, then my line of thinking maybe wrong.
reju is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» MPC top List...

TOP 5 Regular media players

  • Popcorn Hour C-300 (81%)
  • Mede8er Med500x2 (80%)
  • Dune SMART (D1) (65%)
  • HDI Dune Base 3.0 (52%)
  • DViCo TViX X-Roid (00%)

TOP 5 Hybrid media players

  • HDI Dune BD Prime 3.0 (75%)
  • HDI Dune HD SMART B1 (74%)
  • PoPCorn Hour C-200 (68%)
  • HDI Dune MAX (54%)

We do not recommend currently...

  • Xtreamer products
  • Hantech products
  • MViX products
  • DviCo products
  • HDX products
Powered by vBadvanced CMPS v3.2.1 - twisted by vbTwist and Hi-Jack (MPC Club)